Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Tell us which business and trade publications you read most regularly: RESPOND NOW
Showing results for 
Search instead for 
Did you mean: 

Use continuous scale greyed out


Using QS Feb 2018.

had to create a line chart with multiple lines (almost 100 days) to compare the last day data with the reference of the other 99, so it made sense to have 99 grey lines and just the last one say in red.

Basically the new line chart had two dimensions (day and time_period, where time_period is just a 5 mins period division of the day). Have only one measure and is a numeric value.

Point is that no matter what I do I'm just able to show not more than 17 lines despite all data are effectively there...Thought it was because the "Use continuous scale" in the X-axis section was checked, but unfortunately it can't be unchecked, it's just greyed out. What is the reason? and how could I solve the issue?

Thanks in advance.

3 Replies
Contributor II
Contributor II

Hey Stefano,

I'm having the same issue. Did you got it working now?




Creator II
Creator II

Still no solution? I have the same problem.

I seems that I have that option only with a date field. Not when I use other dimension, even if they're numeric.

Contributor III
Contributor III


This is just a workaround I used to remove the greyed continuous scale.

I commented my dimension/formula and put Today() instead. and then I disabled continuous scale and uncommented my dimension/formula.