Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

We're running Windows Server2008 R2 64 bit and get error on install.

When I try to launch the installation for desktop, it pops up an error indicating, "The specified program requires a newer version of windows."  why?

6 Replies
Not applicable

Re: We're running Windows Server2008 R2 64 bit and get error on install.

Dear Brad,

Qlik Sense Desktop has following system requirement:

http://www.qlik.com/~/media/Files/resource-library/global-us/direct/flyers/Qlik-Sense-Desktop-System...

On a Windows Sever2008 Enterprise, will ask you to install a full version of Qlik Sense.

Hope to be helpful

Not applicable

Re: We're running Windows Server2008 R2 64 bit and get error on install.

Qlik Sense Desktop for Windows is what we're trying to install.  I checked the prerequisites and it indicates that the Win2008 R2 x64 should be supported.  The .exe indicates, "Qlik_Sense_Desktop_setup.exe."

Not applicable

Re: We're running Windows Server2008 R2 64 bit and get error on install.

This is Win Server 2008 standard.

Not applicable

Re: We're running Windows Server2008 R2 64 bit and get error on install.

Dear Brad,

Please check this link:

Qlik Sense Desktop Support FAQ

In FAQ, we mentioned that:

On what OS can I install Qlik Sense Desktop?

This edition of Qlik Sense Desktop requires 64 Bit Windows Vista/7/8. It cannot be installed on server operating systems like Windows Server 2008 or 2012.

Not applicable

Re: We're running Windows Server2008 R2 64 bit and get error on install.

This is Win Server 2008 standard.

gno
Valued Contributor II

Re: We're running Windows Server2008 R2 64 bit and get error on install.

Brad,

what Bohua is trying to tell you, that you cannot installed Qlik Sense desktop on a server (Win  2003 or 2008), it only can be installed on Win 7,8 , 8.1

Gio