Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Support Case Portal has moved to Qlik Community! Read the FAQs to start exploring Support resources.
cancel
Showing results for 
Search instead for 
Did you mean: 
J8
Contributor III
Contributor III

Web connector to sharepoint site

Hi All,

I am trying to connect to sharepoint site using web connector.  But I am getting below error when authenticating the site:

There was a problem authenticating with the connector, further information is listed below:

error = invalid_request
error_description = AADSTS90027: We are unable to issue tokens from this API version on the MSA tenant. Please contact the application vendor as they need to use version 2.0 of the protocol to support this.
Trace ID: 910ab797-d7a2-4a96-8cb7-f6e010909100
Correlation ID: 78b6f0aa-164e-419d-b116-b58ab9b9711d
Timestamp: 2021-07-23 22:27:00Z

Any idea what this means?

Thank you!

 

 

1 Solution

Accepted Solutions
Vikram_Jayakumar

Hi @J8 

This looks to be a know issue 

  • Qlik Web Connectors Error AADSTS90027 when using "consent" or " None" prompt level

    When using "Consent" or "None" in the "Prompt / consent level " parameter the following error message is thrown:

    AADSTS90027: We are unable to issue tokens from this API version on the MSA tenant.
    Please contact the application vendor as they need to use version 2.0 of the protocol to support this.​
    Workaround: Using the CanAuthentcate table select "select_account" in the "Prompt / consent level" parameter.
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.

View solution in original post

2 Replies
Vikram_Jayakumar

Hi @J8 

This looks to be a know issue 

  • Qlik Web Connectors Error AADSTS90027 when using "consent" or " None" prompt level

    When using "Consent" or "None" in the "Prompt / consent level " parameter the following error message is thrown:

    AADSTS90027: We are unable to issue tokens from this API version on the MSA tenant.
    Please contact the application vendor as they need to use version 2.0 of the protocol to support this.​
    Workaround: Using the CanAuthentcate table select "select_account" in the "Prompt / consent level" parameter.
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.

View solution in original post

J8
Contributor III
Contributor III
Author

Thank you!