Skip to main content
The way to achieve your own success is the willingness to help somebody else. Go for it!
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Why does the hub deny I have an access pass?

I am using Qlik Sense Server I'm on a trial licence.

Until a few days ago I have been able to connect to the hub. I have set up my data load, created a bunch of visualizations, imported users, got the data importing automatically every hour. However, I am suddenly no longer able to connect to the hub and I don't understand why not.

I log in using Windows Authentication (I'm on the server via RDP). I can log into the QMC:


However, when I open the hub in the next tab, I am told I have no access pass:


This is strange, because the QMC says that the Administrator user does have an access pass:


I'm not sure what's gone wrong or how to fix it.

Some things I have tried

  • Restarting all the Qlik services.
  • Rebooting the server.
  • Turning anonymous access off in the central virtual proxy (it was "Allow anonymous user"; I've changed it to "No anonymous user").
  • Clearing my cookies.
  • Going straight to the hub instead of going to the QMC first. I am prompted to log in, which I can do successfully (as Administrator), but I still get the same error message ("You cannot access Qlik Sense because you have no access pass").
  • Logging in remotely from a browser on my PC (external access is set up.) I get the same error.

Some things I have checked

  • My trial license has not expired:


(I take that as meaning it will expire on September 15th. Today is September 2nd.)

  • There are no other access rules to confuse things:



  • The whitelist looks good:


  • The right ports are still open in the firewall:


Other strange behaviour that might be related


(Clicking the Refresh button presents the same error again.)

This is really strange, because it used to work, but now it doesn't!

I'm really lost. What can I try?

33 Replies
Contributor II
Contributor II

Hi all,

Does anybody knows why  "License maintenance unexpected exception when performing LEF update" error messages appear?

Is it mandatory to have internet access in order that server may be able to perform LEF updates?

If LEF update fails does it impact on the system or users experience?


Luminary Alumni
Luminary Alumni

Any updates on this issue?

Not applicable

After much to and fro with Qlik support, they said my particular problem was due to a bug in Qlik Sense. It's been fixed in more recent releases.

Not applicable

Hi guys,

Is there any development on this topic. We have a client with a QS server and we are experiencing the same issue with the login - "You cannot access Qlik Sense because you have no access pass".

Could it be because the users are accessing the web browser through one terminal server?

Not applicable

This solved the issue for me: Prompt connection Qlik Sense

Partner - Specialist
Partner - Specialist


I suffered from the same issue. However my colleague aadilmadarveet helped me realize that some how I got logged off in another tab. I tried logging in and it worked fine for me.

Try this the next time you face this issue.

Contributor III
Contributor III

I have also experience this issue intermittently as have my users.

My set up:

Qlik sense server latest version, single node deployment, active directory synced userbase

I have a user access pass allocated to my username with admin rights as do the users who have had issues.

I am logged in on one device, one browser, 2-3 tabs open usually.

When this occurs, I can log into the QMC no problem, however when I try to open an app it get the error "you cannot access Qlik because you have no access pass". I can see in the logs that I am getting the "NoAvailableAccessType" message.

Interestingly in the proxy session ID in which I was getting the error, Qlik does not attempt to grant me user access only login access (I have not given myself login access in any security rule as I have user access token allocated), in the successful sessions Qlik does attempt to give me user access and I have no problem (I still see the login access failures in the logs though as it seems to attempt this even after granting user access).

I have also noticed a spike in proxy sessions IDs for myself and other users experiencing this issue around the time they have access problems. So possibly related to a limit in active sessions and Qlik not closing down sessions?

Logging out and logging back in, closing the browser down etc does not seem to fix the problem, it just seemed to magically resolve itself after 10-15mins.

Partner - Contributor III
Partner - Contributor III

I experience the exact same thing in an environment that was just upgraded to June 2018 - this was not a problem in this environment before the upgrade when it was on Nov 2017 release.

Luminary Alumni
Luminary Alumni

There is a change introduced in version April/2018 .


See the attached document "You cannot access Qlik Sense because you have no access pass".

Partner - Contributor II
Partner - Contributor II

I was experiencing these same issues since upgrade to April 2018 - very annoying situation.

The solution was according to Pablo Labbe's link:

1. Accept the fact that you no longer can use your standard Root Admin (that is set up as Service account) with Qlik Sense Hub.

2. Create a new user account for server - or preferably use your already existing personal account.
3. Grant your new user account all the privileges for the server that you had for the standard Root Admin.

4. Allocate Professional license token to your new user account and deallocate from the standard Root Admin.

5. Log into server with new user account and start using it.

Hope this helps.