Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
NEW webinar Dec. 7th: 2023 Outlook, A Pivotal Year for Data Integration SIGN ME UP!
cancel
Showing results for 
Search instead for 
Did you mean: 
arulsettu
Master III
Master III

change qlik sense server access port

currently my qlik sense server access port is 4248. i need to change it to 80 or 443.

allow http is already enabled

in virtual proxy -> whitlist

server ip

url

added.

what else i need to do

thanks

akl

Jeffrey Goldberg

dzr

can u give some idea?

11 Replies
nizamsha
Specialist II
Specialist II

are you checking for Iphone

arulsettu
Master III
Master III
Author

No

rospigliosi
Creator
Creator

Hi Arul,

now You have to restart the proxy service.

arulsettu
Master III
Master III
Author

yes i did but still the port 4248 is only communicating

thanks

rospigliosi

Ronnie_Taborn
Support
Support

Are you trying to use HTTPS?  Port 443 is used for HTTPS.  Do you have IIS or Skype that is using port 80?

Levi_Turner
Employee
Employee

4248 is the HTTP authentication port (Ports overview ‒ Qlik Sense), assuming no changes in the Proxy configuration. Assuming this, I would expect that you would access the Hub and/or QMC via port 80, be routed to 4248 to be delivered the authentication portion then routed back to 80 to be delivered the Hub/QMC's HTML/JS/CSS/etc.

Are you trying to customize to not use 4248? Because you will need to authenticate on a separate port, so the question to me is why isn't 4248 available.

arulsettu
Master III
Master III
Author

in my organization port 4248 is blocked so they want access it via port 80

arulsettu
Master III
Master III
Author

using https and http both. no iis or skype using port 80

Chanty4u
MVP
MVP

if ur using skype... just unchk the option  orelse better to uninstall the skype.port.PNG