Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Don't miss the upcoming Q&A with Qlik session on Qlik Application Automation on November 16th! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
thewillemzelluf
Contributor III
Contributor III

geo locations

Hello everyone,

I have a problem with geo locations. Namely, I have geopoints based on postcodes and these are called 'location'. However, the map does not display points on the map because there are wrong values according to qlik. However, the values (as shown in the appendix) geo problem.png

are correct.

Any idea what the problem can be?

Thanks in advance!

1 Solution

Accepted Solutions
Ivan_Bozov
Luminary
Luminary

Sometimes the formatting is screwing the location data. Happened to me once, I had to load the locations with comma instead of a dot, e.g. 5,2490. Turned out it was the regional settings that needed to be changed. Anyway, just a wild guess, there might be many other reasons. As suggested above, a sample app + data would help a lot here.

vizmind.eu

View solution in original post

4 Replies
lironbaram
Partner
Partner

hi

can you share a sample app

Ivan_Bozov
Luminary
Luminary

Sometimes the formatting is screwing the location data. Happened to me once, I had to load the locations with comma instead of a dot, e.g. 5,2490. Turned out it was the regional settings that needed to be changed. Anyway, just a wild guess, there might be many other reasons. As suggested above, a sample app + data would help a lot here.

vizmind.eu

View solution in original post

thewillemzelluf
Contributor III
Contributor III
Author

Thankyou! it worked out!

Ivan_Bozov
Luminary
Luminary

Great!

vizmind.eu