Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

not able to install qlik.sense.....

I tried installing qlik.sense desktop in my system but got a message as"The specified program requires a newer version of windows", i have windows 7 in my system, can anyone please suggest me on this."

1 Solution

Accepted Solutions
Not applicable

Re: not able to install qlik.sense.....

Do you have Windows 7 64bit Version, QlikSense will not run on 32bit Systems.

4 Replies
Not applicable

Re: not able to install qlik.sense.....

Do you have Windows 7 64bit Version, QlikSense will not run on 32bit Systems.

Not applicable

Re: not able to install qlik.sense.....

Hi Daniel,

mine is Windows 32bit version ........

chauhans85
Esteemed Contributor

Re: not able to install qlik.sense.....

Qliksense will only work on windows 64 versions not on 32 bit

you could install it on windows Vista, windows 7 and windows 8

see the documention of system requiredment

venkatasreekant
Valued Contributor

Re: not able to install qlik.sense.....

Qlik Sense
Desktop requires Windows Vista/7/8. It cannot be installed on server operating
systems like Windows Server 2008 or 2012.

Only x64 bit or More not for x32 bit......