Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
berryandcherry6
Creator II
Creator II

qliksense 3.0 issue : Not able to insert Script from database after upgradation

Hi,

I have just now upgraded qliksense 2.2  to qliksense 3.0, but i find that i am not able to Insert script from tables to load data.

Before upgradation every thing was working fine,i see this issue after upgradation.

Is there any thing i need to do after upgrading to  qlik 3.0, so that i will be able to select fields from database to insert script?

1 Solution

Accepted Solutions
berryandcherry6
Creator II
Creator II
Author

Thanks clark

I had upgraded it to 3.0. After upgrading to 3.0.1 (3.0 SR1) now i am able to insert script.

View solution in original post

12 Replies
millan123
Creator II
Creator II

Hi Supriya,

Your able to see the tables ??

berryandcherry6
Creator II
Creator II
Author

Yes, i am just able to select tables from left column, but i am not able to insert script  or  get data preview.

Have you installed qliksense 3.o?Is it working fine.

chooco_co
Partner
Partner

Hi Supriya,

Can you attach screenshot ? so we can get clear issue.

Are you upgrade to 3.0.1 or 3.0?

Regards,

Marco

millan123
Creator II
Creator II

No I am using 2.3.4,,..

Please create one new database connection as test and try on that??? if that will not help please restart the physical server

berryandcherry6
Creator II
Creator II
Author

I have upgraded to qliksense 3.0.1

Capture1.PNG

millan123
Creator II
Creator II

can you please uncheck the hidescript button on top of the right corner

berryandcherry6
Creator II
Creator II
Author

No changes

millan123
Creator II
Creator II

You have tested with new database connection??

Are you able to fetch the data from QVD??

berryandcherry6
Creator II
Creator II
Author

Thanks clark

I had upgraded it to 3.0. After upgrading to 3.0.1 (3.0 SR1) now i am able to insert script.

View solution in original post