Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

"Warning: Your version of Qlik Sense Desktop is about to expire."

Hi,

When I open the Qlik Sense Desktop now I get this message: "Warning: Your version of Qlik Sense Desktop is about to expire."

What does this mean?

In a previous discussion (Qlik Sense Desktop expiration) it was said "You will get a notification (email, Community blogs, Support articles, etc.) with enough time to download and install the latest version. The idea is to keep with the most updated version."

Is there a new version available to download?

Thanks.

1 Solution

Accepted Solutions
Employee
Employee

Re: "Warning: Your version of Qlik Sense Desktop is about to expire."

Hi,

All you need to do is install the latest version of Qlik Sense Desktop.  All your apps will continue to work.  You can download the latest version at here.

-Josh

Qlik

2 Replies
markodonovan
Valued Contributor

Re: "Warning: Your version of Qlik Sense Desktop is about to expire."

Hi simplysharon,

Sounds like you are running version 0.96.

The current version of qlik sense desktop is 1.0.1

Qlik Sense Support Tips

Thanks

Mark

youtube.com/user/practicalqlik

Employee
Employee

Re: "Warning: Your version of Qlik Sense Desktop is about to expire."

Hi,

All you need to do is install the latest version of Qlik Sense Desktop.  All your apps will continue to work.  You can download the latest version at here.

-Josh

Qlik

Community Browser