Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
beat_roos
Contributor III
Contributor III

unable to start repository service after MS Patch

Hi 

During last weekend on my Server the MS Patch KB4534271 was installed. After that, I am not able to restart the repository Service. In the eventlog there is an error "the descripition for event ID 0 from source PostgreSQL cannot be found. 

Any ideas what to do? 

Installing of SP 3 of Nov19 Version does not help.

1 Solution

Accepted Solutions
beat_roos
Contributor III
Contributor III
Author

After recovering the Server to a date before the patch was installed, everything works fine again. Reboot the System and try again to install the MS Patches what worked fine. So, we realy dont know why, but it looks like to restart Server before install the patches was the solution. 

View solution in original post

2 Replies
beat_roos
Contributor III
Contributor III
Author

so until now I found out, that this PostgreSQL Event Log happens all the time and does have no impact to the repository service. But, how to find out why it does not start? 

Thanks a lot for any help!

beat_roos
Contributor III
Contributor III
Author

After recovering the Server to a date before the patch was installed, everything works fine again. Reboot the System and try again to install the MS Patches what worked fine. So, we realy dont know why, but it looks like to restart Server before install the patches was the solution.