Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
An issue has been identified on Qlik Cloud hub, please visit our Status Update Page for details: GET THE LATEST
cancel
Showing results for 
Search instead for 
Did you mean: 
naresh_mcs
Partner - Contributor III
Partner - Contributor III

when i installing updating version of qliksense patch version is ok for that.

when i installing updating version like nov 2019 of qliksense on top od Apr 2019 version. Only patch installation is enough are setup also required.

2 Replies
PrashantSangle

1st you have to install base version then patch
Great dreamer's dreams never fulfilled, they are always transcended.
andoryuu
Creator III
Creator III

Also note that the patches are cumulative so after installing the base version you only need to install the highest patch number.