Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Not applicable

Access denied.

Hi ,

I have an application running on QV7 in an old server. I am planning to upgrade and move the application to a new server.

My issue is that I am not able to open the application and view the script. I can lease a license from the server but again I am able to see the dashboard only.

I entered the license key and control number and it said validation successful but still no hope of viewing the script. When I go to the File menu, I don't have the option of 'Open' only 'Open in Server' is clickable.

I got the following message when I tried to open the application from my local desktop using QV 10

Any help???

Tags (1)
7 Replies
devarasu07
Honored Contributor II

Re: Access denied.

Hi,

Check this,

Opening example file in Qlikview personal edition

https://qliktech.hosted.jivesoftware.com/docs/DOC-1799?sr=stream&ru=194098

http://qlikshare.com/qlikview-license-lease/

If the issue still remain Raise SR with Qlik (via qlik support)

or please contact support@qlik.com 

Qoncierge <Qoncierge@qlik.com>

Hope this helps to you

Regards,

Deva

Re: Access denied.

check whether you really able to lease the license from the server !! Go to Qlikview >help>start page >License information .

If you see the info as leasing the license then its working


Hope this helps you

Not applicable

Re: Access denied.

HI Avinash,

It doesn't say 'Leasing from server' but I opened the application via 'Open in server'.

what should I do to open the application and edit the scripts??

Not applicable

Re: Access denied.

The application opens in QV Analyzer mode only. As a result I cant edit the script. What other option is there?

Re: Access denied.

You need to get the Admin access or create a new copy of the doc and work on that

Gencho
Contributor II

Re: Access denied.

Hi Julia

Did you check that the license is not a test server?

Remember if the license of the QlikView server has something like the next example:

111111122321200

LICENSE_LEASE;NO;;

NAMED_CAL_BY_MACHINE_ID;NO;;

NUMBER_OF_USERCALS;100;;

TEST_EDITION; YES;;

PRODUCTLEVEL;10;;2015-11-30

AAAA-BBBB-CCCC-WWWW-DDDD

Here you can see TEST_EDITION; YES;; and this means that is a test server, so you cannot do an open in server because is not available for this kind of license

I hope that this will be helpful for you

Regards!

Re: Access denied.

You need to get a valid license ....that is the only way .