Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Highlighted
thiru4389
New Contributor

Access point - Clearing Field is not working

Hello All,

In my QVW file i have two sheets, i use text object to move between two sheets. In that text object i have action to clear one field & select another value.

There is no other Triggers at any level involved in my QVW.  

It works fine in my desktop version.  but its not clearing that field in access point. 

That too for some users its working in access point, but for many users its not working though we have cleared all cookies, caches, tried private browser modes. 

I dont have any visibility to QMCs used here.

Any help is much appreciated. 

1 Solution

Accepted Solutions
thiru4389
New Contributor

Re: Access point - Clearing Field is not working

Hello Pradosh, Thanks for your help.  We fixed this issue after refreshing session files.

 

2 Replies
pradosh_thakur
Honored Contributor II

Re: Access point - Clearing Field is not working

As you are saying it is working for some users so assuming that your expression and triggers are used correctly it should work as expected.

Please check a few things
1: Ask users to Clear last document state for the application
2: Ask them to use different browser and try again
3: Sometimes clearing the cache helps as well.
Learning never stops.
thiru4389
New Contributor

Re: Access point - Clearing Field is not working

Hello Pradosh, Thanks for your help.  We fixed this issue after refreshing session files.