Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Highlighted
Partner
Partner

AccessPoint 'No Connection'

Hi,

Accesspoint has been running OK since this morning.

Now users are able to get to the Accesspoint index to see the thumbnails of their applications but when they select an application in Accesspoint they get the message 'No Connection'

What could be causing this message ?

I have checked the QlikView services and they are all running. I have restarted the QlikView Webserver but this has not made any difference. Scheduled applications are also still reloading.

Regards,

Neil

1 Solution

Accepted Solutions
Not applicable

Re: AccessPoint 'No Connection'

Hi Neil

Your QV server is down I think that's why your getting this error this will happen if some of the application are running for a long time and  have occupied lot of memory i.e RAM , please  identify those app and try to improve their reload time. This should do

Thanks

3 Replies
Not applicable

Re: AccessPoint 'No Connection'

Hi Neil

Your QV server is down I think that's why your getting this error this will happen if some of the application are running for a long time and  have occupied lot of memory i.e RAM , please  identify those app and try to improve their reload time. This should do

Thanks

Partner
Partner

Re: AccessPoint 'No Connection'

Hi Neil,

this often indicates low available ram on the server, try restarting ALL the qv services as a first step.

Andy

Partner
Partner

Re: AccessPoint 'No Connection'

Hi,

I looked in the Event log and noticed warning messages:

WarningWorkingSet: Virtual Memory is still beyond parameters - 10.752(8.400) GB

I restarted the QlikView Server and it seemed to clear the issue.

Many thanks for your responses.

Neil