Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Read about Qlik’s Response to COVID-19 Read the Letter, Join the Group.
Highlighted
Not applicable

Accesspoint message: No Server

Hi I seem to run into some problems when opening Accesspoint.

When I login on AccesPoint i get the Message: No Server.

I have the following Configuration:

Windows 7 Professional 64bit SP1

Qlikview 11.2 SR5 with IIS

I checked various settings already like putting Qlikview IIS in the same application pool, same user to run the application.

i checked the config file and everything points to my server as you can see below.

My Question now is, what can I do to make Accesspoint work?

Any suggestions will be appreciated

<Config>

  <ConfigVersion>11</ConfigVersion>

  <DefaultUrl>http://_/</DefaultUrl>

  <DefaultQvs>QVS@backup</DefaultQvs>

  <ConfigUrl>http://_:4750/QVWS/Service</ConfigUrl>

  <TunnelUrl>/scripts/QVSTunnel.dll</TunnelUrl>

  <QvsStatusUrl>/QvAJAXZfc/QvsStatus.aspx</QvsStatusUrl>

  <LogLevel>Information</LogLevel>

  <WriteStackTrace>False</WriteStackTrace>

  <UseCompression>True</UseCompression>

  <InstallationPath>C:\Program Files\QlikView\Server\Web Server</InstallationPath>

  <QvsTimeout>600</QvsTimeout>

  <QvsAuthenticationProt>Negotiate</QvsAuthenticationProt>

  <QvpPort>-1</QvpPort>

  <EnableUtilizationLogging>False</EnableUtilizationLogging>

  <SessionCookieTimeOut>300</SessionCookieTimeOut>

  <AddCluster>

    <Name>QVS@backup</Name>

    <LoadBalancing>CpuUsage</LoadBalancing>

    <AlwaysTunnel>True</AlwaysTunnel>

    <AddQvs>

      <Machine>backup</Machine>

      <Port>4747</Port>

      <LinkMachineName>backup</LinkMachineName>

      <AlwaysTunnel>False</AlwaysTunnel>

      <Username />

      <Password>Encrypted=ABC</Password>

    </AddQvs>

  </AddCluster>

  <AddDSCCluster>

    <CustomUserPort>4735</CustomUserPort>

    <DirectoryServiceConnectorSettings>

      <ID>7bfd76cd-c498-48d0-a58b-83e14cfebd91</ID>

      <Url>http://backup:4730/DSC/Service</Url>

      <Name>DSC@backup</Name>

      <Username>ABC</Username>

      <Password>ABC</Password>

      <LogLevel>Normal</LogLevel>

      <ShowAlerts>true</ShowAlerts>

    </DirectoryServiceConnectorSettings>

  </AddDSCCluster>

  <Authentication>

    <AuthenticationLevel>Always</AuthenticationLevel>

    <LoginAddress>/qlikview/login.htm</LoginAddress>

    <LogoutAddress>logout.htm</LogoutAddress>

    <GetTicket url="/QvAjaxZfc/GetTicket.aspx" />

    <GetWebTicket url="/QvAjaxZfc/GetWebTicket.aspx" />

    <HttpAuthentication url="https://_/scripts/GetTicket.asp" scheme="Basic" />

    <HttpAuthentication url="/QvAJAXZfc/Authenticate.aspx" scheme="Ntlm" />

  </Authentication>

  <AccessPoint>

    <Path>/QvAJAXZfc/AccessPoint.aspx</Path>

    <AjaxClientPath>/QvAJAXZfc/opendoc.htm</AjaxClientPath>

    <PluginClientPath>/QvPlugin/opendoc.htm</PluginClientPath>

    <DefaultPreferedClient>Ajax</DefaultPreferedClient>

    <DefaultView>Thumbnails</DefaultView>

    <DefaultPagesize>12</DefaultPagesize>

    <HighlightNotExecutedJobs>False</HighlightNotExecutedJobs>

    <HighlightThresholdMinutes>60</HighlightThresholdMinutes>

    <AllowCmdUrl>False</AllowCmdUrl>

    <Target>_self</Target>

    <RespectBrowsable>True</RespectBrowsable>

    <SystemMessage />

    <StatusRecheckInterval>60</StatusRecheckInterval>

    <DownloadPluginUrlWin8>/QvPlugin/QVPluginWin8andUp.exe</DownloadPluginUrlWin8>

  </AccessPoint>

  <Ajax>

    <Path>/QvAJAXZfc/QvsViewClient.aspx</Path>

    <Path>/QvAJAXZfc/QvsViewClient.asp</Path>

    <NoCrypto>False</NoCrypto>

    <ProhibitMachineId>False</ProhibitMachineId>

    <Recording>False</Recording>

    <AllowCmdUrl>True</AllowCmdUrl>

    <CrossSiteRequestForgeryProtection>Off</CrossSiteRequestForgeryProtection>

  </Ajax>

  <Web>

    <Folders>

      <Folder>

        <Name>QLIKVIEW</Name>

        <Path>C:\Program Files\QlikView\Web</Path>

      </Folder>

      <Folder>

        <Name>QVAJAXZFC</Name>

        <Path>C:\Program Files\QlikView\Server\QlikViewClients\QlikViewAjax</Path>

      </Folder>

      <Folder>

        <Name>QVDESKTOP</Name>

        <Path>C:\Program Files\QlikView\Server\QlikViewClients\QlikViewDesktop</Path>

      </Folder>

      <Folder>

        <Name>QVPLUGIN</Name>

        <Path>C:\Program Files\QlikView\Server\QlikViewClients\QlikViewPlugin</Path>

      </Folder>

    </Folders>

    <Types>

      <Type>

        <Extension>.CSS</Extension>

        <Content>text/css</Content>

      </Type>

      <Type>

        <Extension>.HTM</Extension>

        <Content>text/html</Content>

      </Type>

      <Type>

        <Extension>.HTML</Extension>

        <Content>text/html</Content>

      </Type>

      <Type>

        <Extension>.JPG</Extension>

        <Content>image/jpeg</Content>

      </Type>

      <Type>

        <Extension>.GIF</Extension>

        <Content>image/gif</Content>

      </Type>

      <Type>

        <Extension>.JAR</Extension>

        <Content>application/octet-stream</Content>

      </Type>

      <Type>

        <Extension>.PNG</Extension>

        <Content>image/png</Content>

      </Type>

      <Type>

        <Extension>.EXE</Extension>

        <Content>application/octet-stream</Content>

      </Type>

      <Type>

        <Extension>.MSI</Extension>

        <Content>application/octet-stream</Content>

      </Type>

      <Type>

        <Extension>.HTC</Extension>

        <Content>text/xml</Content>

      </Type>

      <Type>

        <Extension>.JS</Extension>

        <Content>text/javascript</Content>

      </Type>

      <Type>

        <Extension>.XSLT</Extension>

        <Content>text/xml</Content>

      </Type>

      <Type>

        <Extension>.XML</Extension>

        <Content>text/xml</Content>

      </Type>

      <Type>

        <Extension>.XLS</Extension>

        <Content>application/vnd.ms-excel</Content>

      </Type>

      <Type>

        <Extension>.CSV</Extension>

        <Content>application/octet-stream</Content>

      </Type>

      <Type>

        <Extension>.PDF</Extension>

        <Content>application/pdf</Content>

      </Type>

      <Type>

        <Extension>.ICO</Extension>

        <Content>image/vnd.microsoft.icon</Content>

      </Type>

    </Types>

  </Web>

</Config>

9 Replies
Contributor II

Re: Accesspoint message: No Server

Hi,

What about your QMC  - is that working ? When in the QMC, have you then entered the license information and is everyting up and running?

What about the QlikView services on your server - are they all running?

You should also check you Event log to see if there are any errors logged on the server, and you can also check the QlikView logs to see if they reveal anything.

Regards

Steen

Highlighted
Not applicable

Re: Accesspoint message: No Server

Hey Nard,

Please check and Make sure all the services are running as mentioned by Steen.

QEMC > Status > Services > DSC ,QDS, QVS, QVWS

You can try restarting the services if you have Admin rights to the Qlikview server. You  can also try restarting the Server itself.

Hope it was helpful

Thanks

AJ

Highlighted
Not applicable

Re: Accesspoint message: No Server

Hi Steen,

1: License information is entered and everything is up and running

2: all services are running

3: already checked logs, cant find anything strange

Best regards,

Nard

Highlighted
Not applicable

Re: Accesspoint message: No Server

Hey AJ,

I tried this, but it did not work for me

Best regards,

Nard

Highlighted
Contributor

Re: Accesspoint message: No Server

Have you got any resolution fot the issue? please share the experience... Thanks!!!

Highlighted
Valued Contributor III

Re: Accesspoint message: No Server

sometimes PGO files get corrupted. can you please check if the PGO files are fine.

Normally restarting the QVS service should work.

Highlighted

Re: Accesspoint message: No Server

Nard,

GO to QMC> System>setup> Qlikview web server > accesspoint > Server connections, check the "name" drop down, make sure is selecting the correct Qlikview server.

Gio

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
Highlighted
Contributor

Re: Accesspoint message: No Server

Thank you for looking into this, Sudeep

Highlighted
Contributor

Re: Accesspoint message: No Server

Hi Gio - Awesome, Not sure about Nard but I missed the exact setting. This is a good information for me.. especially when we have multiple nodes in a cluster, we forget this one; appreciated!!

thanks - Sasi