Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

robert99
Valued Contributor II

Advanced search crashes QlikView

is there a bug in 11.2

If I run advanced search (edit / advanced search) in the QV client (at home) using the personal edition

When I click the go button an error message comes up

QV 11.2 SR5 has stopped working. I then have to close the program and reopen

I have the same issue with QV11.2 SR2 at work

4 Replies
MVP
MVP

Re: Advanced search crashes QlikView

I just try with QV 11.2 SR5 64 bit licensed, it works

I don't think advanced search is different for licensed and personal but perhaps someone with a personal edition can try and add some other feedback.


robert99
Valued Contributor II

Re: Advanced search crashes QlikView

Maybe

At work it is licenced but the same thing occurred.

I don't use it much but QV10 did work

Highlighted
jslancas
New Contributor II

Re: Advanced search crashes QlikView

I have the same problem running QV v11.2 SR664bit, whether I run the client from the server or access it via the published web version.  Our servers run Microsoft Windows Server 2008 R2 Enterprise ed, v6.1 (build 7601: Service pack 1).  Any thoughts on this would be appreciated. 

cts_shin
New Contributor

Re: Advanced search crashes QlikView

I faced the same issue. QV 11.20 SR5.

However, it turned out that QlikView crashes only when I try Advanced Search on a listbox which uses an expression as a field.

It works fine with a normal listbox.