Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Leverage your QlikView investment to modernize BI – see how! Join Group
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

Ajax Accesspoint no detection of Ajax.

Hello All!

I have a problem with my Access-point (QlikView) -  I will start to use Ajax AP, special for users that use Apple computers.

(The QlikView Plugin Access works Perfectly)

 

I have tried to run the apps, but after I switch the Preferred Client:
Ajax1.png

The result looks like:

Ajax2.png

The document wont open. It works only via QV Plugin.

The server Settings:

 

Ajax3.png

 

 

Ajax4.png

 

 

 

 

 

 

About my QV Server:

 

 

Ajax6.png

 

 

 

 

 

 

 

Win Ver.

Microsoft Windows [Version 6.1.7601]

 

Firewall rules:
Inbound:

 

AjaxIn.png

Outbound:

 

AjaxOut.png

 

Can someone tell me the true ? How to enchant it to work?

Regards!

Dominik!

1 Solution

Accepted Solutions
Highlighted
Contributor II
Contributor II

Re: Ajax Accesspoint no detection of Ajax.

Hi Patric! Now it works great. The problem was inside the LEF license:

DISABLE_AJAX;YES;; - this option caused the problem

I wrote to qlik support and they send me a new/valid key, with the correct AJAX sentence 🙂


View solution in original post

5 Replies
Highlighted
MVP & Luminary
MVP & Luminary

Re: Ajax Accesspoint no detection of Ajax.

The ajax-client might not be enabled by the documents in the qmc - your screenshots show only the global server-settings but each document has it's own one, too.

- Marcus

Highlighted
Contributor II
Contributor II

Re: Ajax Accesspoint no detection of Ajax.

Thanks Marcus. The fields are empty. What should I set to get the effect ?
ajax7.png

Dominik

Highlighted
Partner
Partner

Re: Ajax Accesspoint no detection of Ajax.

Hello Dominik,

I am facing the same problem.

Have you already found the solution for this topic?

 

Best regards, Patrick

Highlighted
Contributor II
Contributor II

Re: Ajax Accesspoint no detection of Ajax.

Hi Patric! Now it works great. The problem was inside the LEF license:

DISABLE_AJAX;YES;; - this option caused the problem

I wrote to qlik support and they send me a new/valid key, with the correct AJAX sentence 🙂


View solution in original post

Highlighted
Partner
Partner

Re: Ajax Accesspoint no detection of Ajax.

Hello Dominik,

whaat? 😀😀

Thank you.

I have the same line in the LEF.