Qlik Community

Ask a Question

New to QlikView

If you’re new to QlikView, start with this Discussion Board and get up-to-speed quickly.

Announcements
Qlik Highlights 2020 Giveaway! Watch, reply and have a chance to win a $200 Amazon Gift Card! Watch Video
cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor II
Contributor II

Disable a model from being updated

Hi, 

We have a model that is getting fully updated every 5 minutes, our end users complain that their views are being updated while they still investigate the values. How I prevent the view from being updated until the end user hits refresh? 

 

 

Inessa

Labels (1)
1 Solution

Accepted Solutions
Specialist III
Specialist III

You would have to disable the "Allow only one copy of document in memory" setting at the QVS level. You can then use specific refresh options for each document under Document Settings / Server.

View solution in original post

2 Replies
Specialist III
Specialist III

You would have to disable the "Allow only one copy of document in memory" setting at the QVS level. You can then use specific refresh options for each document under Document Settings / Server.

View solution in original post

Contributor II
Contributor II

Thanks! I disabled this option on QVS level and set a timeout per document. It worked!