Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Read about Qlik’s Response to COVID-19 Read the Letter, Join the Group.
Highlighted
New Contributor III

Display Tif file in textbox

Hi guys,

 

I need to show a tiff file in a textbox; I set the Representation Property to Image and the Path into the text box, but It doesn't work (if I switch the tiff file to a jpg file it works properly).

Are tiff files incompatible with text boxes representations?

Thanks.

N.

1 Solution

Accepted Solutions
Highlighted
New Contributor III

Re: Display Tif file in textbox

I've made the check and in the older version it works properly.

I've notified the bug to the QV tech support.

Thank.

N.

View solution in original post

5 Replies
Highlighted
MVP & Luminary
MVP & Luminary

Re: Display Tif file in textbox

Yes, you can only use a limited range of image file types. Tiff files are most likely not supported. Convert them to jpg, gif, png or bmp.


talk is cheap, supply exceeds demand
Highlighted
New Contributor III

Re: Display Tif file in textbox

I'm almost sure to have seen a tif file in a textbox in a QV10 version...was I drunk? 🙂

Highlighted
MVP & Luminary
MVP & Luminary

Re: Display Tif file in textbox

You're right. Well, don't know about the drunk part, but a tif image can be used as a background image. Not sure what you're doing wrong. Perhaps you only need to change the Files of Type selector from 'Image files (.bmp, .jpg, .png, .gif)' to 'All files'. Or you have a weird kind of tiff file that just doesn't want to cooperate.

talk is cheap, supply exceeds demand
Highlighted
New Contributor III

Re: Display Tif file in textbox

Well, I'm not able to check it right now, but I'll be on the QV10 computer in a couple of days and I'll do the check.

Note that I'm not even able to load the tif image as backgroud, despite I change the File Type combo, select the "all files" choice and then select my file.

Thks

Highlighted
New Contributor III

Re: Display Tif file in textbox

I've made the check and in the older version it works properly.

I've notified the bug to the QV tech support.

Thank.

N.

View solution in original post