Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
Showing results for 
Search instead for 
Did you mean: 

Display issue in Webview/Access Point :

Hi All,

I'm facing a problem with format change in straight table in Web view and access point view

please suggest solution ASAP

My updated qvw app is showing properly in  Desktop version and internet plugin but in normal mode its not showing properly and fileds are messed up means  group name is coming in bottom of the report and group fields are showing in top of the report .

older version of same app(just updated/reloaded  data no changes in app ) is showing  properly in webview.


When i open the application in web view and desktop the format of the table are fine,But when i open the same application through Access point portal the layout is changed meaning the rows in the table are messed up.

Can anyone know what exactly is the problem and  i heard till now was like the layout problem (may change/differ because of ajax issues ) in desktop view and web view, but here my case is different the layout format is different in web view and access point view but same in desktop view and web view .


in my desktop qvw showing properly(i'm using qv11) and i tried to check in webview from desktop (view--> turnon webviewits is ok) and it is differ in direct view and also previous version its fine no format issues in access point


my qvw is reloaded 2 days back and i'm facing this format issues and previously this format issue not there and there is no changes in the code/scripting and expression . we just reloaded the file

any one can please suggest the root cause/solutions for this issue

could you please suggest a solution for  this issue ASAP.

is there any Ajax plugins for qlikview to resolve this issues.

Is there  any option to view qvw without ie plugin in Internet explorer and  Chrome(chrome is most imp here)

Thanks In Advance

2 Replies


Add your access point URL in trusted sites and check.

Give it a shot.




HI Mithilesh ,

we tried same but still we are facing same problem

Thanks In Advance