Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Announcing the newest addition to the Qlik Community, Qlik Gallery! Learn More
nikhilgarg
Valued Contributor

Error while starting Qlikview server services

Hello All,

I have changed the service account of Qlikview services and restart the services. My all services got restart except Qlikview server.

It is giving me Error1053. Pls.find the attached snapshot.

Thanks,

Nikhil Garg

1 Solution

Accepted Solutions
nikhilgarg
Valued Contributor

Re: Error while starting Qlikview server services

Hey Juan,

Thanks for your help. Since i have not reloaded my file with last userid, the changes done for new user were not reflected and thus file was not opening. Now it is working fine.

4 Replies
Luminary
Luminary

Re: Error while starting Qlikview server services

Hi Nikhil:

Look this post about Error 1053:

https://support.microsoft.com/es-es/help/886695/you-receive-an-error-1053-the-service-did-not-respon...

Best Regards,

Juan P. Barroso

nikhilgarg
Valued Contributor

Re: Error while starting Qlikview server services

Hey,

Thanks for the link, but i ahve added the newly changed service account to the Qlikview Administrator and then run the Qlikview server and it works. But now when i updated the same changed id on reload task under Section access, it is failing. Any clue why?

Luminary
Luminary

Re: Error while starting Qlikview server services

Hi Nikhil:

Are you adding the new user to the section acces in the qvw?

Best Regards,

Juan P. Barroso

nikhilgarg
Valued Contributor

Re: Error while starting Qlikview server services

Hey Juan,

Thanks for your help. Since i have not reloaded my file with last userid, the changes done for new user were not reflected and thus file was not opening. Now it is working fine.