Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Leverage your QlikView investment to modernize BI – see how! Join Group
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Execute Statement for Qlikview Scripts without prompt

Hi All,

I am executing a command  this command in QV12, 

EXECUTE C:\WINDOWS\system32\notepad.exe N:\Test\PingResults.txt

It works but a prompt  pops up first

security prompt.JPG

I just want to the script to run without this prompt

I tried the below on Settings - User Preferences ( on QV 12. Desktop). It didnt help

If you may assist please.

 

Security Settings.JPG

 

 

 

 

Labels (1)
1 Solution

Accepted Solutions
Highlighted
Master II
Master II

Re: Execute Statement for Qlikview Scripts without prompt

1: Go to script (ctrl+E)

2: Below in the settings tab make sure "can execute external programs " is checked.

3: make sure allowexecutecommand is set to 1 in setting.ini

Learning never stops.

View solution in original post

2 Replies
Highlighted
Master II
Master II

Re: Execute Statement for Qlikview Scripts without prompt

1: Go to script (ctrl+E)

2: Below in the settings tab make sure "can execute external programs " is checked.

3: make sure allowexecutecommand is set to 1 in setting.ini

Learning never stops.

View solution in original post

Highlighted
Contributor III
Contributor III

Re: Execute Statement for Qlikview Scripts without prompt

These are the settings i couldn't findThese are the settings i couldn't find

 Thank you very much, the highlighted tick worked.