Qlik Community

Ask a Question

New to QlikView

If you’re new to QlikView, start with this Discussion Board and get up-to-speed quickly.

Announcements
Talk to Experts Tuesday, January 26th at 10AM EST: Qlik Sense. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Export macro does not work on Access Point

Hi All,

we have a small application in which we created a button and applied macro to export the straight table data to an excel sheet. it all fine on desktop.

when i open the same document on access point, Export button does not work.

the path for the Excel destination after export is C:\Temp\test.xlsx. we are Using Qlikview 11.20 (IE plugin is installed by default???).

i have read lot of posts in the community and tried few things like provided system access to Macro, IE settings etc..

but nothing worked for me.

Can someone please suggest what should be done to achieve this task?

and also, when i give the path as C:\Temp\test.xlsx, does it get stored on server folder or local desktop folder?

I am new to qlikview.. so please help..

Thanks

Jyothi

11 Replies
Not applicable

Hi Steve,

i had given folder path as C:\Temp\

and when i run it on access point, it gets stored on the local desktop not on server.

Good to know it woked.

Regards

ASHFAQ