Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

adibaba08
New Contributor II

GOOGLE MAP DOESNT WORK THROUGH THE WEB HELP

Hi

I have a model with a map that uploads the map from Google maps as mentioned in the community. when I open the model on the server I get a map but when I open it through the web portal I can't see the map … any ideas?

Thanks

5 Replies
vikasmahajan
Esteemed Contributor

Re: GOOGLE MAP DOESNT WORK THROUGH THE WEB HELP

If Map is dynamic your server should have access to following site

https://maps.google.com then only you will able to display map in qv.

Hope this help to you resolve.

Regards

Vikas Mahajan

maxim_senin
Contributor III

Re: GOOGLE MAP DOESNT WORK THROUGH THE WEB HELP

Guys, it seems there is some issue since in my case Google map is only displayed on the server via QV Desktop when a document opened either directly or in server, but it is not displayed when I open the document remotely via browser (Chrome, IE, FF) or via QV Desktop in server.

Is there any clue?

Best regards,

Maxim

vikasmahajan
Esteemed Contributor

Re: GOOGLE MAP DOESNT WORK THROUGH THE WEB HELP

Go to the browser -> Security -> TrustedSites-> add site ->

https://maps.google.com

and check if not display check in WEBVIEW Of the QVW if it is shown in webview then it will display via remote connectivity also.

Good Luck

Regards

Vikas

vikasmahajan
Esteemed Contributor

Re: GOOGLE MAP DOESNT WORK THROUGH THE WEB HELP

Go to the browser -> Security -> TrustedSites-> add site ->

https://maps.google.com

and check if not display check in WEBVIEW Of the QVW if it is shown in webview then it will display via remote connectivity also.

Good Luck

Regards

Vikas

maxim_senin
Contributor III

Re: GOOGLE MAP DOESNT WORK THROUGH THE WEB HELP

Unfortunately it does work even with https://maps.google.com in the list of trusted sites.

Best regards,

Maxim