Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Highlighted
binujose1982
New Contributor III

Header Authentication with SSO

Recently, we have integrated SSO with qlikview server 12. I am using qlikview header authentication.

HeaderName: QVUSER

header prefix: DOMAIN\

Authorization:

NTFS authorization.

User is able to login Access Point. The issue is, whenever I distribute the document to a local windows group, access point is not showing up any document. But If I distribute directly to the user id, user is able to see the document.

Can you help on this?

 

Regards,

Binu.

Labels (1)
2 Replies
Support
Support

Re: Header Authentication with SSO

Hi!
First o fall, please make sure that the Windows Group is a not a Distribution group, as that is not supported.

 

The weird thing about what you are reporting is that we currently have investigating a similar situation, but there it looks like header authentication works.

So, this is an interesting one. It might be the same issue with just slightly different behaviours.

I have spoken with some colleagues from our integrations team, and they suggested that you open a Support case, either with your responsible partner (if you have one) or with Qlik Support (if you are entitled to direct support). This will guarantee you the proper service level.

Please, provide a clear description, a link to this post, and provide the logs from QVS, QVWS/Settings Service and DSC:  https://support.qlik.com/articles/000003712

And make sure to include your license number in the case!

Thanks in advance!

 

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
binujose1982
New Contributor III

Re: Header Authentication with SSO

Thank you Daniele.