Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Not applicable

Hiding Tabrow

Hello guys,

          Thanks for supporting me in this community.

          I m juz facing a new pblm in my application.

          I ve developed all the sheets in that application.everything is done except hiding tabrow.

          My client has no need for displaying that tabrow.

          I just used document properties and checked the hide tabrow option. But still it appears at the top of the sheet.

          Guys, juz tell me is thr any settings to override tat. and also when I reopen the document properties, It is unchecked automatically.

          I cant understand wats happening in that.

          help me to get rid of this issue.

          Thank you in advance.

4 Replies
Not applicable

Re: Hiding Tabrow

Sir,

In my case its working.See the attached application.

nagaiank
Valued Contributor III

Hiding Tabrow

Did you save the document after checking 'Hyde Tabrow'?

Not applicable

Hiding Tabrow

Sir,

when I checked on the hide row option then the tabs were hidden.

But yes I have to save it so that when i close the application and again reopen it then the changes are saved.

erich_shiino
Honored Contributor

Re: Hiding Tabrow

I had a problem like this before. In my case, I had to change some security properties

Go to settings -> Document properties -> Security

The 'Show all sheets and objects must be disabled.

Hope it helps,

Erich

Community Browser