Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Not applicable

How to control which QVWs show up in Access Point?

Hello,

We have a QV 9.0 SR5 server up and running now. We have some QVWs showing up in the Access Point that are not really user applications and so I would like them to not be displayed.

In the QMC, I looked at User Documents and found check boxes there on the Reload tab that seemed like what I want. I unchecked the three options under Access Point, thinking that was the way to hide these User Documents. I restarted all of my QV services and checked the AP again but they're still shown there.

Is there some way to tell QV to not display a QVW file in the Access Point?

Thanks,

Tags (1)
1 Solution

Accepted Solutions
dirk_konings
Contributor III

How to control which QVWs show up in Access Point?

This problem will be solved in QV10. I don't know if it will be solved in 'new' 9SR5 or 9SR6

a work around is to define a document type on each qvw. Choose this document type in access point. When once selected, it will use this with each future AP start up. (until changed)

4 Replies
Not applicable

How to control which QVWs show up in Access Point?

It depends what authentication do you using??

DMS or NTFS??

dirk_konings
Contributor III

How to control which QVWs show up in Access Point?

This problem will be solved in QV10. I don't know if it will be solved in 'new' 9SR5 or 9SR6

a work around is to define a document type on each qvw. Choose this document type in access point. When once selected, it will use this with each future AP start up. (until changed)

Not applicable

How to control which QVWs show up in Access Point?

Thanks, Dirk. I am not sure I know how to create a Document Type.

Can you point me in the right direction, please?

Also, am I to create the Document Types on the QVWs I want to see in the Access Point, or on the ones I do NOT want to see there, or both?

Not applicable

How to control which QVWs show up in Access Point?

I found the Document Category feature and that seems to work as the work-around you described. I can assign all of my QWVs to one Category or another and then in the Access Point, set the default Category to be displayed. That will work for now, until the correction comes through later on.

Thanks for your help!