Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Partner
Partner

Installed Qlikview but Access point always logged with Ananymous

Hi,

We have just installed Qlikview, After installation when I opened Access portal, I am able to access with Anonymous user. Please let me know how to log out from here and login as different user

-Guruprem

1 Solution

Accepted Solutions

Re: Installed Qlikview but Access point always logged with Ananymous

Capture.JPG

7 Replies
Partner
Partner

Re: Installed Qlikview but Access point always logged with Ananymous

Hi Guru,

You can't log off from access point.

Disable the SSO in you Browser and try to hit the access point. User name & password request dialog box will be prompted.

Regards

Krishnapriya

Re: Installed Qlikview but Access point always logged with Ananymous

Hi,

Or try other browser. Like Chrome or Firefox.

Regards

ASHFAQ

Re: Installed Qlikview but Access point always logged with Ananymous

Hi,

Try the below step in Internet Explorer.

Internet Options -> Security -> Local Intranet -> Sites -> Uncheck the Automatically detect intranet network

And Advanced -> Add your Access point url Name (like. http://qlikview.ab.com)  -> Close -> OK

Internet Options -> Security -> Local Intranet -> Custom Level -> User Authentication (In the End)

-> check prompt for Username and Password

Re: Installed Qlikview but Access point always logged with Ananymous

Capture.JPG

Partner
Partner

Re: Installed Qlikview but Access point always logged with Ananymous

I did the steps mentioned above , Still it is not prompting the Username and password window

Re: Installed Qlikview but Access point always logged with Ananymous

Just to confirm, did you check after closing the IE and reopen it?

Partner
Partner

Re: Installed Qlikview but Access point always logged with Ananymous

Access portal still directly opening with Anonymous but when open direct document link then IE is asking for Username/Password