Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

gayatri7
Contributor II

Internet Explorer Plugin Option in Access Point

Hi All,

How to get the below Internet Explorer Plugin  option in my internet Explorer as shown below.

IE Plugin.PNG

Please help!!

8 Replies
YoussefBelloum
Esteemed Contributor

Re: Internet Explorer Plugin Option in Access Point

You should activate the link on the QMC first,

QlikView Enterprise Management Console -> System -> QlikView Web Servers -> Show Link Plugin



gayatri7
Contributor II

Re: Internet Explorer Plugin Option in Access Point

Hi Youssef,

Thanks for your reply.

My teammate is able to see the IE plugin in his Internet Explorer where as am not. We are accessing the same link in Order access the dashboard.

YoussefBelloum
Esteemed Contributor

Re: Internet Explorer Plugin Option in Access Point

Read this post: Not able to see internet explorer plugin option | Qlik Community

and make this steps like described:

1. Uninstall IE Plugin and again Install the IE Plugin. Restart the System.

2. Do the below settings:

Settings.png?_ga=2.5702389.770208918.1512381736-718190919.1511798198

gayatri7
Contributor II

Re: Internet Explorer Plugin Option in Access Point

Where can I find the link to download the IE plugins.

Thanks for your help!!

YoussefBelloum
Esteemed Contributor

Re: Internet Explorer Plugin Option in Access Point

DDXLV.png

gayatri7
Contributor II

Re: Internet Explorer Plugin Option in Access Point

Thanks for your quick reply. I got it now. But download option itself is not coming for me.

gone through other posts, I have tick the show plugin link in QMC.

Let me try that.

Partner
Partner

Re: Internet Explorer Plugin Option in Access Point

Hi

You can just install it manually if you wish. It's available on the server in the default location : C:\Program Files\QlikView\Server\QlikViewClients

Best regards.

Andy

Highlighted
gayatri7
Contributor II

Re: Internet Explorer Plugin Option in Access Point

Thanks !!

Unfortunately I don't have access to that path.