Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Make your voice heard! Participate in the 2020 Wisdom of Crowds® Survey. BEGIN SURVEY
Highlighted
Partner
Partner

Issue with Resident Load ?

Facing an issue in combining more than 2 tables using resident load .

It is showing junk values for each field  in the straight table .

Attaching the model  and selecting the device that should have value 0 for all distinct services(5) at 8/6/2015 17:10 . But it is showing the value as 0 for the other timestamp as well and along with that it is having junk value for Value 0 and 1 Both .

Basically the final output here should be having 10 rows here with 1 selected device  - 5 rows with timestamp 8/6/2015 17:10 and all 5 services values set to 0 based on the source

AND 5 rows with timestamp 8/6/2015 1:10 and all 5 services values set to 1.

2 Replies
Highlighted
tripatirao
Contributor II

Re: Issue with Resident Load ?

Hi

Please try this

ADAvailabilityData2:

LOAD

*,

//[SERVER NAME]  ,

if(Lower(STATUS) <> 'running',0,1) as ADAvailStatus

Resident Table1 where [SERVICE NAME] ='Active Directory Domain Services';

Highlighted
pokassov
Valued Contributor

Re: Issue with Resident Load ?

Hi!

1. You won't find Table2 because Table2 has concatenated with Tables2 cause it has the same fields.

2. You check status only for one service "Active Dire4ctory Domain Services" for Server.

3. It looks like some rows in Table1 or Table2 have status='Stopped' for service name "Active Dire4ctory Domain Services"