Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Highlighted
nickjose7
Contributor

Licence Lease Issue on QV Server 11.20 SR9

@sunny_talwar @kush141087 @Anil_Babu_Samineni @Sergey_Shuklin  @antoniotiman  @navaneeth79  @vvira1316  @Frank_Hartmann @Vegar @stevedark 

While trying to lease licence on QV Desktop installed on the same machine where QV Server 11.20 SR9 is installed, we are facing the below issue:

Step1: From tool tab select Open Access Point

Step2: Login in with a Named Cal user whose licence is not used for leasing by anyone else.

Result: After successful login, Thumbnails of published apps appear. But clicking on any apps Again opens a new window of IE requiring sign in to access point which opens the app but doesn't help in leasing. 

Can someone please help with this?

Note: 2-3 other users are also leasing licence on the same server but they have separate windows user id and are using a different named CAL to lease the licence.

We are using a newly created  windows user id to access the server via RDC.

Thanks

Nick

4 Replies
MVP & Luminary
MVP & Luminary

Re: Licence Lease Issue on QV Server 11.20 SR9

Hi,

I've written a blog post on licence lease which may help:

https://www.quickintelligence.co.uk/qlikview-licence-lease/

Are you using "Open In Server" from within QlikView Desktop?

If you are following the same process for other users and successfully leasing then the most likely issue is that the user account you are using has already leased to two machines. The other potential issue is that a Document CAL is being used for the app you are opening (if one has previously been assigned).

You can check the lease status in QMC under licences and document CAL status under the document properties for the app you are looking at.

Hope that helps.

Steve

Support
Support

Re: Licence Lease Issue on QV Server 11.20 SR9

Hi! Do you have a custom authentication module?
If not, you should use Open In Server, and not Open Access Point.

Some more details can be found here: https://support.qlik.com/articles/000002480

 

Also make sure that the Desktop Client is the same version as the server.

 

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please accept it as a Solution.
nickjose7
Contributor

Re: Licence Lease Issue on QV Server 11.20 SR9

We do have a custom authentication module.

And while using 'Open in Server' this error appears: Connected to server OK, Negotiations timed out.'

Any ideas?

 

Support
Support

Re: Licence Lease Issue on QV Server 11.20 SR9

Ok, then you need to use Open Access Point indeed.
I'd suggest that you go through this
Hopefully it will help!

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please accept it as a Solution.