Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Not applicable

Line chart axes

How do I make my line chart axes like the book ? Please see image -

charts.jpg

15 Replies
Highlighted
Partner
Partner

Re: Line chart axes

In chart properties, under Axes tab, check Minor Grid in Expression axes.

And in Scale section, set Static Min, Static Max, and Step as expression as Min(Expression), Max(Expression) and step what you want respectively.

Re: Line chart axes

From chart properties >> Expressions >> Display options

See the attached snap for that

Linechart.png

From Circle to change it dot or auto

ariel_klien
Valued Contributor

Re: Line chart axes

pic.png

Not applicable

Re: Line chart axes

I set the scale > static step = 50 > apply > ok. But my chart does not change. What is the mistake ?

Not applicable

Re: Line chart axes

Please read my question again. Its about the axes and not the dots on curves.

Partner
Partner

Re: Line chart axes

Can you please attach your file?

Not applicable

Re: Line chart axes

if you want to have dots instead of circles : right click > properties> Expressions> select "dots" from the drop down next to the symbol check box

if you are talking about the amounts on the axes:  right click > properties> Axes > uncheck "force 0"

hope this help... let me know if this is not the problem you are facing

Cheers

Not applicable

Re: Line chart axes

disregard the 1st point then

right click > properties> Axes > uncheck "force 0"

ramkrishna86
Contributor II

Re: Line chart axes

Please set all three property Static Min, Static Max and Static Step together.

Or check if you have valid data to show in the chart.

if this not solve your problem please attach your QVW file.