Qlik Community

Ask a Question

New to QlikView

If you’re new to QlikView, start with this Discussion Board and get up-to-speed quickly.

Announcements
Welcome to our newly redesigned Qlik Community! Read our blog to learn about all the new updates: READ BLOG and REPORTED ISSUES
cancel
Showing results for 
Search instead for 
Did you mean: 
Partner
Partner

Lost bookmarks

Hello,

Last week, QV Server failed due to memory and CPU overload during application reloadind. We rebooted the server and everything is back to normal.

Except for one user who mention us that the application is displayed not very well and he could not see his bookmarks....

After investigation, I can say that this problem only occurs for this user (I can't reproduce it with my account), only for this application, and in the QMC>server Objects of the application, no object is displayed. I don't know how many object should be present but I know that the user had many bookmarks.

The .shared file is well present in the same folder as the appliccation and seems to be ok (its size is 24Mo). 

I could create a new bookmark and I can see it the Server Object (but only this one).

 

It's like the link between the app et the shared file doesn't work anymore or something like that.

How can I fix this problem?

 

Qlik Server (no publisher)

QV 11.2.13804.4

 

Thank in advance

Fabrice 

Labels (3)
1 Solution

Accepted Solutions
Partner
Partner

Hello,

I restored a the ".shared" file before the crash and it fixed the problem,

 

Regards

Fabrice

View solution in original post

2 Replies
Partner
Partner

Hello,

I restored a the ".shared" file before the crash and it fixed the problem,

 

Regards

Fabrice

View solution in original post

Digital Support
Digital Support

I just wanted to add a side note to this solution, be sure when you swap the .shared/.tshared files that the QVS service(s) are stopped, otherwise you may create further issues in the environment, as if what is in memory does not match what is in the file, that will cause additional issues, so it is best practice to stop the QVS service(s) then change the file, then restart the service(s), this way everything comes back cleanly, hopefully this may help someone else in the future.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.