Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Highlighted
Not applicable

Not able to resize the report and not able to add dimensions on access point

Hi Guys,

I am able to resize the report and can add few more dimensions while developing the report.

I can also do the same thing(Resize report and add dimensions) on "Turn on Web view" mode but this functionality is not working on access point. I am using Qlikview 12. I am using IE 11 version.

Please help me.

Regards

Pushkar

1 Solution

Accepted Solutions
MVP & Luminary
MVP & Luminary

Re: Not able to resize the report and not able to add dimensions on access point

Maybe this is the reason that you used a quite old server-release (SR5, right?) with a new client-release and it's not recommended to mix up different releases. Beside them I would give another browser then the IE a try (at least for testings).

- Marcus

3 Replies
MVP & Luminary
MVP & Luminary

Re: Not able to resize the report and not able to add dimensions on access point

You need to enable these feature within the document properties in tab server and within the qmc by the user-documents (only server and no publisher):

- Marcus

Not applicable

Re: Not able to resize the report and not able to add dimensions on access point

Hi Marcus,

Sorry for late reply and thanks for your answer.

I have already enabled the check box in QVW document but I am not able to see "Allow Creation of Server Objects" option in QMC. I can see CALs and Server objects under Users tab but there is no item to displayed.

Please help me. I am using QV 12 version while my QMC version is "Client Build No -- 11.20.12235.0"

Product name QMS Backend Core x64

Thanks

Pushpendra

MVP & Luminary
MVP & Luminary

Re: Not able to resize the report and not able to add dimensions on access point

Maybe this is the reason that you used a quite old server-release (SR5, right?) with a new client-release and it's not recommended to mix up different releases. Beside them I would give another browser then the IE a try (at least for testings).

- Marcus