Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Talk to Experts Tuesday, Live Q&A, September 22: Moving from QlikView to Qlik Sense. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Plugin QV E11

Hello

I Have installed Plugin in several local computer and I obtened :

But the last on the last computer I obtened :

it's strange, the version of Plugin is equal.

The  version of Internet Explorer  is equal

if any body have an idea ? security problem ?

Thank

jc

2 Replies
Highlighted

The fact that the QlikView plugin for Internet Explorer is installed on a platform doesn't mean the user will forcibly use that particular client to open AP documents (unless all other clients have been disabled for that document).

To verify, navigate to the AP, click the Details link underneath a thumbnail and select "Internet Explorer Plugin" from the list of clients. If the IE-Plugin client isn't available, then you may need to reinstall it on that particular platform.

If you don't want anybody to be able to launch the AJAX client, you can disabled it in the QMC.

Highlighted
MVP & Luminary
MVP & Luminary

This is the menu from the AJAX client. Take a look on the available clients for this application within the access point by the link "view details". If the plugin isn't available it could mean that the installation wasn't successful.

- Marcus