Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Not applicable

QLIKVIEW 10 Server

Dear Sir/Madam,

I had installed a QlikView  Server R10 in the Windows Server 2003 (32-bit, RAM 4GB, 2.27 Ghz).

When I installed it the applications (.QVW files) in the browser was running perfectly fine but now from the time I've release it to my users when they access it then after sometime or when they select 2 or more options then it throws an error which is in the attachment.

Please help me out to resolve this error. Everytime when this error comes then my users has to close the browser then they again login to access the application.

One more point is that I have a Named User Licenses.

When I installed it then I gone through all the prerequisites and I found no problem.

Sincere Regards,

Ankit Tiwari

9 Replies

QLIKVIEW 10 Server

Hi,

     If possible can you please upload the QVW file.

Regards,

Kaushik Solanki

Not applicable

QLIKVIEW 10 Server

Hi,

  Thank you for reply. I could not send you that file. Sorry Company policy.

  But I can give you whatever information you want.

Sincere regards,

Ankit Tiwari

QLIKVIEW 10 Server

Hi,

    Tell me one thing this problem is with only one QVW file or with every file which you have released to your users.

Regards,

Kaushik Solanki

Not applicable

QLIKVIEW 10 Server

Hi,

This problem is with every file which i've released.

Sincere Regards,

Ankit Tiwari

QLIKVIEW 10 Server

Hi

    Which SR You are using.. Make sure it above 10.0.8815

    Have a look at this

    http://community.qlik.com/blogs/technicalbulletin/2011/02/04/update-for-qlikview-desktop-10-sr1-now-...

Regards,

Kaushik Solanki

Not applicable

QLIKVIEW 10 Server

Hi,

One more thing I've made a folder level security i.e., if there are 3 users like USER1, USER2, USER3 then USER1 can only have access to his application. He cannot access the other users application.

The attachment is there to help you.

login Sceen.PNG

Sincere Regards,

Ankit Tiwari

Not applicable

QLIKVIEW 10 Server

Hi,

It is 10.0.8811.6. It is not a QlikView Desktop which is installed, it is QlikViewServer.

Sincere Regards,

Ankit Tiwari

QLIKVIEW 10 Server

Hi,

     Sorry no Idea.

     I will suggest you to post this problem in Qlikview Bug Community.

     Hope you will get satisfied ans from there.

Regards,

Kaushik Solanki

Not applicable

QLIKVIEW 10 Server

Hi,

  Thank you for your suggestion. I will surely do.

Sincere Regards,

Ankit Tiwari