Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

umartareen
Contributor II

QlikView 12 Accesspoint error - 404

Hi,

I installed QV 12.10 on one of a test server. There was a Qlikview 11.20 SR17 running on it previously which I uninstalled and later installed QV 12.10. Everything runs fine except for access point. When opened within physical server, page, as seen below appears.

When opened from a browser from outside the server, the below page is displayed

How can this be resolved?

Thanks

7 Replies
umartareen
Contributor II

Re: QlikView 12 Accesspoint error - 404

Hi bbt‌,

Are there any reasons behind this issue? could you please throw some light

Thanks

Highlighted
srinivas_raidi
New Contributor

Re: QlikView 12 Accesspoint error - 404

Have you check Webservices IIS is running from Control Panel - Administrative Tools > Services >IIS

umartareen
Contributor II

Re: QlikView 12 Accesspoint error - 404

To add to the above, this only happens when I install QV 12 on IIS. Runs perfect when I use QVWS.

Hi gwassenaarbbtashfaq_haseeb‌, Could you please provide some input?

Thanks

Support
Support

Re: QlikView 12 Accesspoint error - 404

Hi,

Is QVWS running or QlikView Settings Service in serices?

Make sure the QlikView IIS application pool is running in IIS.

On the machine that is running IIS go to C:\ProgramData\QlikTech\WebServer

and rename the config.xml

Then try opening the accesspoint.

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
umartareen
Contributor II

Re: QlikView 12 Accesspoint error - 404

Hi Bill,

Thank you for the response. Please find my answers below

Is QVWS running or QlikView Settings Service in serices? - QlikView Settings Service runs. But when I reinstall Qlikview with QVWS (Not IIS), then Access point runs fine. Its only when I select full installation with IIS (QlikView Settings Service runs), that Accesspoint gives the above error.

Make sure the QlikView IIS application pool is running in IIS. - Yes it runs

On the machine that is running IIS go to C:\ProgramData\QlikTech\WebServer

and rename the config.xml - This should be renamed to what? Should any other config.xml file be replaced with it?

Thanks

umartareen
Contributor II

Re: QlikView 12 Accesspoint error - 404

Hi Bill,

Even after renaming the config.xml file in C:\ProgramData\QlikTech\WebServer, I get the page as seen below.

umartareen
Contributor II

Re: QlikView 12 Accesspoint error - 404

Hi,

Yes, that is running.