Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Partner
Partner

QlikView Progression Lost

Hi guys,


Please, I need help with a bug (?)...


Sometimes , when I'm working on qlikview, it ROLLBACK in TIME!


I mean, I lose like 5~15 minutes of work.


It all just rollback minutes in time, like 100 ctrl+z(undo) instantly.

And it doesn't allow Undo or Redo after that, as if I had just loaded the file.


Looks like it's loading my backup, ignoring what I did after.

(ps: I don't use autosave anymore so there is no auto bkp for it to return to. I thought it was the problem, but ... not)


If anyone can help me, please, let me know!



Best Regards,

F. Fukumoto.

3 Replies
Partner
Partner

Re: QlikView Progression Lost

I've figured out that when the bug comes, the "Undo" (ctrl+z) button is gray (unclickable)...

When it's gray and I try to save my file, the rollback happens.

I don't know how to solve this issue. Tried re-installing the QlikView, updating it and nothing works.

Still waiting for help.

I've managed a way to prevent/avoid that, but doesn't solve the problem at all...

BlondeThursday
New Contributor III

Re: QlikView Progression Lost

Very similar thing happening to use lately. We've seen it happen when we do a manual save. After clicking the save button the app rolls back to a previous version (about 10-15 minutes previous).

Partner
Partner

Re: QlikView Progression Lost

Exactly!

I hope that any MVP or Admin explains it or how to fix it...

It's very annoying..