Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Qlikview and Oracle

Newbie question:

What version of Oracle should be used for Qlikview? Is Standard Edition sufficient or do I need Enterprise Ed.?

Do I need Oracle 10.2.0.4 or can I use 11.1 / 11.2 ?

Thx for your help.

3 Replies
Not applicable

Qlikview and Oracle

I downloaded OraClient11g from Oracle site and QlikView works very well by OLEDB connection.

Giorgio

Not applicable

Qlikview and Oracle

Hi webgeest,

I have been working with oracle 11g, so i don't find any difficultly till now for oracle versions.

Regards,

K Ravi...

mov
Not applicable

Qlikview and Oracle

QlikView works with any version of any database I've encountered so far.
Speaking of Oracle, client is enough on the machine wich runs QV, and you want it the same version as the database itself.
One more detail - both QV and Oracle client must be the same "variety", 32 or 64 bit, otherwise QV doesn't "see" it.