Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Qlikview document not working on Firefox

Hi everyone! First of all, thank you so much for taking the time to read my post and potentially help me figure out what's going on.

I have published a few dashboards (yay! ), but today a few people who use the dashboard told me that they were having difficulties signing in.  The first would be able to log in, but then received an error message when clicking the dashboard she was interested in.  The other couldn't even log in, saying it was an insecure site.

Has anyone had these problems before? And if so, how do I fix them?

Thanks!

1 Solution

Accepted Solutions
Highlighted

you need to control by yourself/who are facing issue or your IT team will do.

IE-->Settings-->Connections-->Lan Settings--> Automatic Configuration./Proxy server   choose as per your convenience

IE-->Settings-->Security-->Trusted Sites-->Click on Sites button-->Add the site of your Access point site.

with that automatically this settings will implemet in all other browsers in your machine(Chrome,Firefox..etc)

if you have privileges, if possible try to restart the QV services (5)   else at-least QV Distribution services.

If you feel you got the solution ,please close the thread by clicking "Correct Answer".

View solution in original post

4 Replies
Highlighted

Hi,

Try to check in IE or Chrome Browsers.

Check your proxy settings may be Proxy is blocking this site..

Highlighted
Contributor III
Contributor III

Hi Rama,

Thanks so much for your time! What do you mean by Proxy? Would that be something that I could control, or is it more of a computer-Chrome instance by instance?

Thanks!

Highlighted

you need to control by yourself/who are facing issue or your IT team will do.

IE-->Settings-->Connections-->Lan Settings--> Automatic Configuration./Proxy server   choose as per your convenience

IE-->Settings-->Security-->Trusted Sites-->Click on Sites button-->Add the site of your Access point site.

with that automatically this settings will implemet in all other browsers in your machine(Chrome,Firefox..etc)

if you have privileges, if possible try to restart the QV services (5)   else at-least QV Distribution services.

If you feel you got the solution ,please close the thread by clicking "Correct Answer".

View solution in original post

Highlighted
Creator II
Creator II

Also check the firewall it should be off.. and if it coming untrusted site the click on exceptional login..