Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Read about Qlik’s Response to COVID-19 Read the Letter, Join the Group.
Highlighted
Partner
Partner

SAP Connector Installation guidelines

Hi experts,

1. I  have installed qlikview  desktop 12.00 sr 5 on my local computer.

2. Also I have installed SAP Connector  6.5 on Local computer

When i Update  License and look into transports and Connection i don't get QV SAP Connector

which is available in my live server where SAP connector is 5.8

SAP Connector.png

Please guide me is this right way or  I am doing something wrong.

Thanks,

Arvind patil

Tags (1)
1 Solution

Accepted Solutions
Highlighted

Re: SAP Connector Installation guidelines

That's probably because the v6 SAP Connector has changed names and architecture.

In your script editor connector list box, look for an executable instead of a DLL with a name of QVSAPSqlConnector.exe instead of QVSAPConnector.dll.

20171106 SAP Connector selection.jpg

BTW I don't think it's a good idea to install a different SAP connector on your desktop than on your QlikView server. There is a good deal more that will change with the move from v5 to v6, including Connection strings and SAP Transports. This means that one of them won't work with the same SAP system anyway. Either upgrade both or downgrade your desktop to v5.8.

View solution in original post

3 Replies
Highlighted
Valued Contributor

Re: SAP Connector Installation guidelines

If you want to connect to SAP you need to install also some transports into your SAP ERP System.

Check the attached pdf for more details

Highlighted

Re: SAP Connector Installation guidelines

That's probably because the v6 SAP Connector has changed names and architecture.

In your script editor connector list box, look for an executable instead of a DLL with a name of QVSAPSqlConnector.exe instead of QVSAPConnector.dll.

20171106 SAP Connector selection.jpg

BTW I don't think it's a good idea to install a different SAP connector on your desktop than on your QlikView server. There is a good deal more that will change with the move from v5 to v6, including Connection strings and SAP Transports. This means that one of them won't work with the same SAP system anyway. Either upgrade both or downgrade your desktop to v5.8.

View solution in original post

Highlighted
Partner
Partner

Re: SAP Connector Installation guidelines

Hi Peter,

Thanks for your valuable reply once i will check and confirm you .

I think you are right.

Thanks,

Arvind Patil