Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Partner
Partner

SAP Extractor Connector Issue

Hello all,

I'm having a problem with the Qlik SAP Extractor. I can connect to SAP, see the list of available extractors and generate the script. But once I launch the reloading nothing happens. Nothing is written on the Qlik console and if I try to clic somewhere Qlik no longer responds

In SAP , we  can see the execution of the job and it finishes correctly.

The last line in the Qlik log is "Job Started : [Job_Name]".
I have no problem for retrieving data with SAP Sql and Report connectors. Is there any configurations to do to get back the data using the extractor connector (on srvService.exe for example)?

Thanks in advance !

Labels (3)
1 Reply
Highlighted
Digital Support
Digital Support

Julien, best I have for starters would be to review the Help, as it is quite extensive, and I would expect some sort of issue in the connection string I think.

https://help.qlik.com/en-US/connectors/Subsystems/SAP_Connectors_Help/Content/Connectors_SAP/Clients...

Be sure to check the Logs and Processes section, as I would expect there to be further information in the Connector logfile in this case that may help you figure things out.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.