Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Highlighted
Not applicable

Showing objects after minimize?

Morning all,

I am very new to QlikView and cannot seem to accomplish a somewhat simple task and require some assistance:

I have created several objects (charts etc) which I have set to auto-minimize, then once I click the minimize button on a set chart, it dissapears (which is fine), however how can I get that chart to re-appear/maximize? I cannot seem to find where the chart has been minimzed to and where it currently sits.

I know this should be a very simple task, however I am struggling with this. Any help would be very much appreciated!

1 Solution

Accepted Solutions

Re: Showing objects after minimize?

Brobably your chart is hidden behind another object (button, table ,etc ...)

move all objects in the page you will find it.

Look at the "general" tab (use properties of the object) and see the ID of the object.

Add to ypur sheet a button ant in its trigger add restore with the ID you read.

Your chart apper again

View solution in original post

3 Replies

Re: Showing objects after minimize?

Brobably your chart is hidden behind another object (button, table ,etc ...)

move all objects in the page you will find it.

Look at the "general" tab (use properties of the object) and see the ID of the object.

Add to ypur sheet a button ant in its trigger add restore with the ID you read.

Your chart apper again

View solution in original post

Not applicable

Re: Showing objects after minimize?

Doh!

Found the objects hidden behind other objects.. Manage to create a button to restore the objects too which works well.

Many thanks!

Not applicable

Re: Showing objects after minimize?

Hello All,

I faced the same issue so i went to the object properties selected the chart I wanted to maximize, then went to caption and unchecked the Allow minimized. The sheet automatically popped up. Then had to repeat the same steps again to click on allow minimize to get the icon back on. I couldn't get the "Restore" button on Trigger!

Any Suggestions??

Thanks much! 🙂