Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Highlighted
Not applicable

Three bar chart beside eachother

Hi All,

  I want to have the attached results in excel, in qlikview, I came up with generating a linear gauge chart, but can't implement all the information.

can you help me please.

thanks,

BR,

NC

Tags (3)
1 Solution

Accepted Solutions
Not applicable

Re: Three bar chart beside eachother

Hi Nasim,

see attached app for my suggestion. I used three (independent) bar charts which I created first on sheet1.

After that i pulled them into a container object with 3 cols and 1 row.

RR

8 Replies
Not applicable

Re: Three bar chart beside eachother

Hi Nasim,

see attached app for my suggestion. I used three (independent) bar charts which I created first on sheet1.

After that i pulled them into a container object with 3 cols and 1 row.

RR

srchilukoori
Valued Contributor

Re: Three bar chart beside eachother

Try this.

SC

Not applicable

Re: Three bar chart beside eachother

Thank you  both of you for your helpful and prompt answers

Not applicable

Re: Three bar chart beside eachother

Hi Ronald,

  Can you please help me how you reduce the distance between charts in container, I try to do that and reproduce your model, but still shows with distance.

thank you,

BR,

Nasim

Not applicable

Re: Three bar chart beside eachother

Hi Nasim,

take a look at these three parameters:

Container Props --> Presentation Tab --> Columns, Rows and Spacing

This should help.

RR

Not applicable

Re: Three bar chart beside eachother

Hi Roland,

  I did the spacing to 0pt, but still I see the space.

isn't any place in chart that I need to make changes?

thank you,

Nasim

Not applicable

Re: Three bar chart beside eachother

Ok,

next try:

pls check the border and shadow width (layout tab) of your charts inside the container. This is what you still can see.

Roland

Edit:

Even better: uncheck "use borders"

Not applicable

Re: Three bar chart beside eachother

Great! it works...thanks a lot:)

it's under Layout, and no shadow.