Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Tricky issue on EDX

Hi,

I have a tricky issue about EDX that bothering me. We recently setup a new server (Windows 2008+IIS7+QV10SR3). I tried to run a batch to call EDX on the server, but got access denied. But if I run this from my desktop, it will pass and trigger the job as expected. Wondering what went wrong.

I have included myself and service account into required groups (QlikView Administrators and QlikView EDX). I also did a simple test on the URL <ComputerName>:4720/qtxs.asmx on my desktop and on the server. On my desktop, I got the "Hello world. The time is..." reply message, which is correct. But on the server, I always got a login request, which means my current user id got denied.

Any idea?

Thanks,

PC