Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

martinmulder13
New Contributor II

Variable Overview Window does not open

Good day,

I have an issue where the Variable Overview Window will not open, either via shortcut keys or using menus. It does nothing and freezes up the model until I press ESC. I have waited up to 10min. with no luck.

Has anyone else encountered this before using Ver12?

Regards

Martin

1 Solution

Accepted Solutions
Frank_Hartmann
Honored Contributor II

Re: Variable Overview Window does not open

Is it possible that the variable window is hidden outside the screen, means sometimes only a little borderpart is visible on the sides or corners so you will have to drag the window to the center of your screen manually

hope this helps

View solution in original post

6 Replies
prieper
Honored Contributor II

Re: Variable Overview Window does not open

in all applications or only in a specific one?

Did you try an Input-box?

Frank_Hartmann
Honored Contributor II

Re: Variable Overview Window does not open

Is it possible that the variable window is hidden outside the screen, means sometimes only a little borderpart is visible on the sides or corners so you will have to drag the window to the center of your screen manually

hope this helps

View solution in original post

martinmulder13
New Contributor II

Re: Variable Overview Window does not open

In all models.

martinmulder13
New Contributor II

Re: Variable Overview Window does not open

I also thought it may be the issue, but I don't see anything. I will try and attach a secondary screen.

Frank_Hartmann
Honored Contributor II

Re: Variable Overview Window does not open

maybe under the taskbar?

martinmulder13
New Contributor II

Re: Variable Overview Window does not open

Thank you,

A simple thing as attaching a secondary screen showed that the Variable Overview Window was hidden outside.