Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Partner
Partner

header/footer printing the text issue

I struck in a requirement. When I made a report in the pivot table.  In General Tab In print setting.

there is an option available  i.e Header and Footer

In further footer option, we have the option :

I write some content like:

1. North

2.south 

3.east 

But when user print this report through access point then the above-written text like 

1.North 2. South 3. east

kindly bring your serious attention on this.

 

 

Labels (1)
7 Replies
jyothish8807
Honored Contributor II

Re: header/footer printing the text issue

can you try writing like this ? I haven't tried it, so not sure if it works.

='1.North'& chr(10)& '2. South'& chr(10)& '3. east'

 

Best Regards,
KC

Re: header/footer printing the text issue

Try to expand the Cell Height? using Jyothish formula
Before develop something, think If placed (The Right information | To the right people | At the Right time | In the Right place | With the Right context)
Partner
Partner

Re: header/footer printing the text issue

I have tried this code but, it didn't work in printing settings, I know it works in a text object,

so @jyothish8807 suggest something different.

waiting for your response. 

Regards

 

Gaurav

 

jyothish8807
Honored Contributor II

Re: header/footer printing the text issue

Hi,

Can you try this:

='1. North

2.south 

3.east'

Manually set the next line , dont use chr()

Best Regards,
KC
Partner
Partner

Re: header/footer printing the text issue

It works fine when we put it manually like :

1.north

2. south  

while checking in print preview it works fine and creating issues while getting data on an access point.

Partner
Partner

Re: header/footer printing the text issue

Dear team,
If anyone implemented this issue..kindly tell me how to resolved this.....
Yaa
It's a bug in qlikview access point...
Highlighted
Partner
Partner

Re: header/footer printing the text issue

Dear team,
If anyone implemented this issue..kindly tell me how to resolved this.....
Yaa
It's a bug in qlikview access point...
Tags (1)