Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Save the Date: QlikWorld Online, June 24-25, 2020. Free global virtual event for data integration and data analytic gurus. Register Today
Contributor

https access point - Site cannot be reached

Dear QV support team -

Unable to connect to access point portal using https:\

Error: this site can't be reached.

This was working fine till before, but suddenly stopped working.

Checks i've done:

1. Server- Windows 2018

2. Webserver: Qv webserver 

3. QV version - 12.3

4.Digital certificate enabled - Yes

5. Port 443 opened on server -yes because able to telnet the port successfully

6. Able to open from qv server - No, as https://localhost also doesn't respond.

7. Certificate successfully binded to 443 - Yes, as this was working fine till yesterday.

8. Does access point work's without https:/- Yes, it open fine in with http://localhost and outside server and within the domain.

Appreciate if you can assist at the earliest.

 

thank you!

Sean

Labels (1)
2 Solutions

Accepted Solutions
Highlighted
Valued Contributor III

Re: https access point - Site cannot be reached

Hope you are a QV Admin guy .

As we understood here is some of the points you need to check for your issue.

--> Windows Server & QV services need to be restart.

-->LDAP configuration group server is need to be Up(Active). check LDAP groups are active or not?

please let us know if you still  facing issue .

else reach out to anji.5541@gmail.com 

View solution in original post

Highlighted
MVP & Luminary
MVP & Luminary

Re: https access point - Site cannot be reached

Try it with a different browser to exclude that some update / changed configuration caused this issue. If it doesn't help I would assume that there were any changes by your security tools and/or group policy.

- Marcus

View solution in original post

4 Replies
Highlighted
Valued Contributor III

Re: https access point - Site cannot be reached

Hope you are a QV Admin guy .

As we understood here is some of the points you need to check for your issue.

--> Windows Server & QV services need to be restart.

-->LDAP configuration group server is need to be Up(Active). check LDAP groups are active or not?

please let us know if you still  facing issue .

else reach out to anji.5541@gmail.com 

View solution in original post

Highlighted
Contributor

Re: https access point - Site cannot be reached

Thanks Anji.

Restarted all 5 QV services viz. QVMC, QVS, QDS, DSC, QWS. 

LDAP is configured and is UP. As said earlier, the https:// was working fine earlier, but unsure why that is not responding now.

Thank you!

Sean.

 

Highlighted
MVP & Luminary
MVP & Luminary

Re: https access point - Site cannot be reached

Try it with a different browser to exclude that some update / changed configuration caused this issue. If it doesn't help I would assume that there were any changes by your security tools and/or group policy.

- Marcus

View solution in original post

Highlighted
Contributor

Re: https access point - Site cannot be reached

Thanks Marcus. This is resolved by restarting the windows server and re-running qv services.