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Qlik Sense installation or upgrade returned an error 80070005 @ 2

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PadmaPriya
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Qlik Sense installation or upgrade returned an error 80070005 @ 2

Last Update:

May 28, 2021 12:59:14 PM

Updated By:

PadmaPriya

Created date:

May 28, 2021 12:58:44 PM

 

Issue:

Qlik Sense installation or upgrade returned error 80070005 @ 2 (issue: RPC service account)

 

Problem:

The following error occurs at the time of Qlik Sense Installation in the installation log:

CAQuietExec: Error 0x80070005: Failed in ExecCommon method
CAQuietExec: Error 0x80070005: The RPC server is unavailable
CustomAction CA_ConvertToUTF8 returned actual error code 80070005 @ 2

 

Environment:

Qlik Sense Enterprise on Windows 

 

Cause:

The Remote procedure Call (RPC) service has been changed from using the default Windows System Account.

 

Solution:

Return the RPC service to use the System Account:

  1. Click StartRun, and type services.msc.
  2. Right-click Remote Procedure Call and select Properties.
  3. Click the Log On tab.
  4. Select Local System Account and click OK.
  5. Close the Services window.
  6. Initiate the Qlik Sense Installation now.
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Version history
Last update:
‎2021-05-28 12:59 PM
Updated by: