Issue:
Qlik Sense installation or upgrade returned error 80070005 @ 2 (issue: RPC service account)
Problem:
The following error occurs at the time of Qlik Sense Installation in the installation log:
CAQuietExec: Error 0x80070005: Failed in ExecCommon method
CAQuietExec: Error 0x80070005: The RPC server is unavailable
CustomAction CA_ConvertToUTF8 returned actual error code 80070005 @ 2
Environment:
Qlik Sense Enterprise on Windows
Cause:
The Remote procedure Call (RPC) service has been changed from using the default Windows System Account.
Solution:
Return the RPC service to use the System Account:
- Click Start, Run, and type services.msc.
- Right-click Remote Procedure Call and select Properties.
- Click the Log On tab.
- Select Local System Account and click OK.
- Close the Services window.
- Initiate the Qlik Sense Installation now.