Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
Angela_Wolter
Partner - Contributor
Partner - Contributor

Send Mail return authentication error

Hi,

I have used your application automation to create + distribute an excel file; however receive an error at the send mail block returning an authentication error. I have MFA enabled for my office 365 account, as a workaround tried to generate an app password as additional authentication method and copied this password into the mail block, but with the same error being returned.

What am I missing?

thanks and best regards

Angela

Labels (1)
1 Solution

Accepted Solutions
Rakesh_HB
Support
Support

Hello @Angela_Wolter ,

yes, that is correct:

Device or Application setting Value
Server/smart host smtp.office365.com
Port Port 587 (recommended) or port 25
TLS/StartTLS Enabled
Rakesh HB

View solution in original post

5 Replies
kaushiknsolanki
Partner Ambassador/MVP
Partner Ambassador/MVP

Ensure that you have given correct Port and Security.

Please remember to hit the 'Like' button and for helpful answers and resolutions, click on the 'Accept As Solution' button. Cheers!
Angela_Wolter
Partner - Contributor
Partner - Contributor
Author

smtp server = smtp.office365.com, port 587 starttls - correct?

best regards Angela

kaushiknsolanki
Partner Ambassador/MVP
Partner Ambassador/MVP

Thats correct setting for Office 365

Please remember to hit the 'Like' button and for helpful answers and resolutions, click on the 'Accept As Solution' button. Cheers!
Rakesh_HB
Support
Support

Hello @Angela_Wolter ,

yes, that is correct:

Device or Application setting Value
Server/smart host smtp.office365.com
Port Port 587 (recommended) or port 25
TLS/StartTLS Enabled
Rakesh HB
mdesilvaCC
Contributor II
Contributor II

Hi 

Im facing the same issue, and have pretty much tried and taken the same approach @Angela_Wolter did with creating app password and once failed attempted  @Rakesh_HB  has recommended but still having issues connecting. Is there a particular Version of TLS/StartTLS we should be enabling 

Following are the settings

mdesilvaCC_0-1663567427375.png